Cannot Access Options Menu From Character Select

I came back from a year long hiatus. Upon logging in I noticed that the client keeps defaulting to my secondary monitor. It would appear that I am in Fullscreen Windowed, as I can move my cursor freely between screens with the game up, but there is no window frames to click and drag. I hoped to fix this by logging to character select and going into options. Clicking the OPTIONS button asks me if I want to delete my character. None of the other buttons, besides Play, work.

Would greatly appreciate some advice. I have an active reddit threat, as well as have asked in the support channel on discord.

I have tried forcing windowed through the exe shortcut, failed.
I have tried changing windows resolution, failed.
I have tried changing resolution through user.dat, failed.
I have tried alt+enter, failed.
I deleted ReShade( just in case), failed.

Re: Cannot Access Options Menu From Character Select

The Issue with the buttons means that the whole display is shifted.

Where you see the Options button, there really is the delete button.
Look at the shift in position accordingly, and adjust your cursor position accordingly for the other buttons to push them.
That way you can get into the options and mess around there.
I had the same issue once, but don't remember how i fixed it, but at least that is a starting point

Re: Cannot Access Options Menu From Character Select

i don't have the screen in front of me right now so i can just talk vaguely in examples:

so, for example, if "Exit" is "customize" then look how those buttons are positioned to each other. If the customize button is 2cm above the exit button, then the real customize button will be 2cm above itself.
The options button will also be 2cm above itself...etc...

It is not that the buttons do something different, it is that what you see...is not what the PC thinks is there. There is basically the "real"-layer and on top of it is the "visual"-layer that you can see. USually those are identical, but somehow in this case the is an offset between those that you have to adjust for before clicking

Re: Cannot Access Options Menu From Character Select

As basic as it sounds, have you tried deleting all your DAOC folders, including those in Users/You/AppData/roaming/electronic arts/ and a fresh install? It will be a client side issue, so I am not sure the GMs can do a lot.

And to try and pin down the cause, have you tried disconnecting a monitor, rebooting and then launching DAOC? Does the problem persist.
Pagan Death Cult