Re: Custom Spellcrafting Progam Made For Phoenix

Hi

I have a laptop 11" (alienware M11XR3) and when i launch the application, i have an error resolution :

Switching to resolution 1000x700 failed, trying lower one
All resolution switches have failed
Screen: DX11 could not switch resolution (1000x700 fs=0 hz=0)


Where i can change the configuration ?

Thanks.

Re: Custom Spellcrafting Progam Made For Phoenix

Dakkhon wrote:
Thu 6 Feb 2020 3:26 PM
I just installed this and it's great. Very easy to learn and it has some templates already there from other gracious folks willing to share. Since I am not a crafter but need suits this is awesome. TYVM!!

…. where do I find the templates that others have submitted

Re: Custom Spellcrafting Progam Made For Phoenix

EDIT: Manually put back the exact same path for the log solved it. So NVM. Not deleting in case someone else gets this issue.
My Zenkcraft stopped importing delves. I verified the chat log, the log is updated correctly so, it seems, zenkcraft is not reading the file for some strange reason.
Any idea ?

Re: Custom Spellcrafting Progam Made For Phoenix

I am having a problem since today. The import delve isn't working anymore. I click on item in Zenk, chose import delve, then go in game, press chatlog, press info on item, press chatlog again, and nothing happens.

Anyone has an idea what to do in that case ? I tried relogging, changing toons and realms, using a /chatlog macro or typing it, nothing seems to work.

Edit : Someone helped me to solve that issue. In fact, for some reason, the path to the chatlog files had changed. So if it ever happens to anyone, go to Zenk settings, and check the chatlog path by pressing on the Manually Link Log.chat button.

Return to “Crafting”